Got Me an "0"

View previous topic View next topic Go down

Got Me an "0"

Post  4SPEED on Sun Dec 30, 2012 9:00 pm

[You must be registered and logged in to see this link.]
avatar
4SPEED

Posts : 33
Join date : 2012-11-22
Age : 48
Location : Greenville, OH.

View user profile

Back to top Go down

Re: Got Me an "0"

Post  TSWolf on Sun Dec 30, 2012 10:31 pm

Nice O, looks to be in pretty good shape, what are your plans for it?

_________________
Tyler
Admin/ Founding Member

1961 Cub Cadet Original
Cub Cadet 1641

TSWolf
Admin

Posts : 74
Join date : 2012-10-23
Location : Maryland

View user profile

Back to top Go down

Re: Got Me an "0"

Post  4SPEED on Tue Jan 01, 2013 11:05 am

it will be restored. I'll add lights , rear lift and the fenders. correct size ag tires on the rear with tri ribs on the front.

here is some better pics. s/n 22888

[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]


[You must be registered and logged in to see this link.]
avatar
4SPEED

Posts : 33
Join date : 2012-11-22
Age : 48
Location : Greenville, OH.

View user profile

Back to top Go down

Re: Got Me an "0"

Post  TSWolf on Tue Jan 01, 2013 8:48 pm

Looks to be in pretty good shape.

_________________
Tyler
Admin/ Founding Member

1961 Cub Cadet Original
Cub Cadet 1641

TSWolf
Admin

Posts : 74
Join date : 2012-10-23
Location : Maryland

View user profile

Back to top Go down

Re: Got Me an "0"

Post  IHinIN on Tue Jan 01, 2013 10:09 pm

Nice O. The deck looks very solid.
avatar
IHinIN

Posts : 3
Join date : 2012-12-05
Age : 40
Location : Indiana

View user profile

Back to top Go down

Re: Got Me an "0"

Post  4SPEED on Tue Jan 01, 2013 11:52 pm

IHinIN wrote:Nice O. The deck looks very solid.

the deck is home made. other then the bad looking welds , he did a nice job on it.

[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
avatar
4SPEED

Posts : 33
Join date : 2012-11-22
Age : 48
Location : Greenville, OH.

View user profile

Back to top Go down

Re: Got Me an "0"

Post  mrcubcadet on Mon Jan 14, 2013 10:01 am

Anything new with the Original, Doug?

_________________
Conner McClain-Admin/Founding Member


-105/Hydraulic lift, 3 pt, #2 tiller, CW-36 snow thrower
-126 (coming soon)
-129/Restoration project
-Farmall Cub
-International Cub (coming soon)
-154 Cub Lo Boy
-Farmall H
-Farmall 706
-1972 Gleaner K combine with 12' header
-MANY other farm tractors and farm/hay equipment!
avatar
mrcubcadet
Admin

Posts : 96
Join date : 2012-10-23

View user profile

Back to top Go down

Re: Got Me an "0"

Post  4SPEED on Mon Jan 14, 2013 10:20 am

took it out for a ride over the weekend. and put a stack on it. not sure I like the stack. other then that not much , still looking for lights and fenders for it.

[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
avatar
4SPEED

Posts : 33
Join date : 2012-11-22
Age : 48
Location : Greenville, OH.

View user profile

Back to top Go down

Re: Got Me an "0"

Post  Cub Cadet 123 on Fri Jun 07, 2013 12:32 am

Would like to see how you stabilized that stack Doug. I've wanted to put one on, but have always been hesitant out of fear of cracking the block.

Cub Cadet 123
avatar
Cub Cadet 123

Posts : 16
Join date : 2012-11-23

View user profile

Back to top Go down

Re: Got Me an "0"

Post  4SPEED on Sat Oct 19, 2013 4:05 pm

update :::  

Im starting the brake down of it. its going to get new parts and paint.  

[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.]
avatar
4SPEED

Posts : 33
Join date : 2012-11-22
Age : 48
Location : Greenville, OH.

View user profile

Back to top Go down

Re: Got Me an "0"

Post  4SPEED on Sun Oct 20, 2013 5:40 pm

got some more sandblasting done. its about time for the big outdoor blaster pot. to save the sand Ill set up a old tent and blast inside it. I stripped the paint from most of the parts but still want to blast the rust off them.

[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.]
avatar
4SPEED

Posts : 33
Join date : 2012-11-22
Age : 48
Location : Greenville, OH.

View user profile

Back to top Go down

Re: Got Me an "0"

Post  TSWolf on Sun Oct 20, 2013 9:57 pm

Nice Progress you're making. Glad you didn't forget about our site.

_________________
Tyler
Admin/ Founding Member

1961 Cub Cadet Original
Cub Cadet 1641

TSWolf
Admin

Posts : 74
Join date : 2012-10-23
Location : Maryland

View user profile

Back to top Go down

Re: Got Me an "0"

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum